Conexion con nuevo router fibra (Solucionado)

Cerrado
Juan Ramon
Mensajes: 356
Registrado: Mar Feb 12, 2019 7:52 pm
Ubicación: Alicante

Conexion con nuevo router fibra (Solucionado)

Mensaje por Juan Ramon » Vie Abr 12, 2019 9:12 pm

Iniciado por Raul_grna
Hola, he instalado la fibra optica en casa y como es logico me han cambiado el router.
La sorpresa es que la conexión externa no me funciona
He abierto los puertos 5000 y 5001 UDP que uso para las 2 centralitas que tengo.
Pero he visto que mi conexión 3G me dice que es IP = 188.77.101.(XX) y mi IP real es 79.151.122.(XXX).
A que se debe eso?
Gracias.
Un Saludo
Big Grin

Comentarios
Roberto
Por alguna razon el arduino no consigue llegar hasta el server de ExControl.... ya a pasado alguna vez, depende del modelo de router , y el tema se soluciona con los dns.

Entiendo que las ip de las centrales están dentro de tu rango de router?? verdad??

Si esto es correcto en otros casos se ha solucionado de esta manera.

Entras en la configuración de tu router y fijas las ip de los arduinos segun su dirección MAC... esto depende del router. (por cierto , que modelo es?

De esta manera el rotuer se encarga de dar dirección ip al arduino...

Luego en el programa, en la pestaña Common_functions buscas esto.

Código: Seleccionar todo

Ethernet.begin(mac,ip); 
y lo cambias por esto.

Código: Seleccionar todo

Ethernet.begin(mac); 
Despues de hacer todos los cambios quita alimentación a todo para que se inicie de forma correcta, todo de forma conjunta.

albert75
Alomejor se te ha pasado de abrir los puertos en el router.
Tendrias que configurar la ip y el puerto que le tienes asignado al arduino .
Dentro del router tendrias que buscar una opcion que ponga NAT o algo asi.

Raul_grna
Sí sí, eso es lo primero que hice, es de lo poco que recuerdo hacer Big Grin
Gracias

Trasteando el router he activado esto y me ha funcionado, me ha actualizado la ip, pero al hacer un reset al router me ha dejado de funcionar... Dodgy alguna idea???
Dibujo.gif

Edito: Ahora me funciona, quizas hay que esperar cuando reinincio el router. Os tengo informados!!

Roberto
Ok... pero creo que has dado con la clave ... por defecto el arduino pide los dns a la puerta de enlace... y es lo que acabas de configurar.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
Juan Ramón.

Cerrado

Volver a “Configurador”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados